Maelstrom Dreams Entertainment Forum

  • Home
  • Help
  • Search
  • Profile
  • My Messages
  • Calendar
  • Members
  • Logout
0
Hello RaVeN October 23, 2008, 02:12:39 AM *
Show unread posts since last visit.
Show new replies to your posts.
Private Messages: 0 Unread, 0 Total.
Total time logged in: 16 minutes.
News: Check out the open positions on our Jobs page.
Maelstrom Dreams Community Forum » Maelstrom Dreams Entertainment » Announcements » No we're not dead
Pages: [1]
« previous next »
Reply | Notify | Mark unread | Send this topic | Print
Author Topic: No we're not dead (Read 20 times)
Serpentofshadow
Creative Director
Administrator
Hero Member
* * * * *
Posts: 949

The Serpent of Shadow

Serpetofshadow
View Profile WWW Email Personal Message (Offline)
No we're not dead
� on: February 02, 2008, 09:37:57 PM �
 Reply with quote Quote
Things have just been slow at the moment. We are currently working on a lot of stuff behind the scenes. The next big thing that everyone will see though is a new starting page. This new page will have some info about the company and a list of possible positions. Yes it will only be a single page as we still need a skilled web designer.

I also regret to inform the PS fans, if they still browse here, that PS is most definitely on the back burner. We will return to it when we have a full and more capable team.
Report to moderator [image] Logged
-The Serpent of Shadow
Creative Director and Co-founder of MDE
Iambattosai
Newbie
*
Posts: 5

View Profile WWW Personal Message (Offline)
Re: No we're not dead
� Reply #1 on: February 04, 2008, 01:28:58 AM �
 Reply with quote Quote
If you need a web designer I can help. I'm certainly not a pro. But I do consider myself decent. Wink

Sorry to hear about PS. Sad
Report to moderator [image] Logged
The_Terminator
Newbie
*
Posts: 24

View Profile Email Personal Message (Offline)
Re: No we're not dead
� Reply #2 on: February 04, 2008, 09:14:52 AM �
 Reply with quote Quote
Well, it's certainly good to hear you're not dead- I was pretty much resigned to that, tbh. It's a shame to hear about Project Serpent, but I'm sure it'll get done eventually- until then, I'll be content to wait- no doubt it'll be worth it. Smiley

As for a bigger team... while I don't have many technical skills outside the Oblivion CS, if you need someone to do other stuff (PR etc), I'll be happy to help. Smiley
Report to moderator [image] Logged

“Today is victory over yourself of yesterday; tomorrow is your victory over lesser
men.” -- Sun Tzu, The Art of War
Pages: [1]
Reply | Notify | Mark unread | Send this topic | Print
« previous next »
Jump to:

Theme by m3talc0re. Modified by Likewise. Powered by SMF 1.1.6 | SMF © 2006-2007, Simple Machines LLC MySQL | PHP | XHTML | CSS
Back To Top
Loading...